"Something went wrong" registering a participant

Dear Ethica support,

Today we tried to include a participant in our latest data collection wave (study 1601). This participant already had an account (ID 18602) but had not yet participated in this particular study. When trying to register, they received the “Something went wrong” error. I can see the participant in the participation tab in Ethica, but “last recorded data” is never.

We tried registering with a new account and even removed the app and re-downloaded it, but kept getting the same error. Can you perhaps tell me what might be going wrong here?

Many thanks,

Hi @e.l.demoor

I checked the logs we had for this participant, but unfortunately could not find any issues in particular. I also logged in with her account on an iPhone device, and the study loaded as expected.

Please ask the participant to install the app and login with her account. If the problem occurs again, please go to the app’s Settings, and press Sync Data, so all log are uploaded. Then let us know and we can check again for any potential problem.


This worked, thank you Mohammad!

Best wishes,

1 Like