Problems receiving surveys


I have a few participants that say they are not receiving surveys for the study #962:
#27441 is registered to the study but indicated that they have not received any surveys yet, I have also tried sending them the surveys manually, however they also do not receive these surveys.
#33724 had a lot of problems registering to the study, and did not receive the eligibility questionnaire even when I tried to send this survey to them manually
#31625 was receiving surveys for a few days and indicated to continue receiving surveys, but from 26 to 30 November when they opened the app there was no survey. It seems like they could answer the survey from yesterday, but we would like to prevent the problem from happening again.

I was wondering if there was an underlying problem that causes this and if we can prevent this from happening with other participants?


Hi @r.zonneveld,

Sorry for the late reply,

Looks like participant #27441 did not successfully update their study on their device, they possibly terminated the app while study was updating. We’ll reload their device to receive remaining sessions.

For participant #33724, let us know if the issue still exists.

For participant #31625, everything looks normal, the participant should have ignored the app’s notification and therefore sessions are marked as expired (details can be found in Kibana)