Notifications and uploading surveys issues

Hi Ethica,

In study 1018 we keep having two (maybe more?) issues with a couple of our participants.

  1. The participant no longer receives notifications:

    For this problem, it sometimes works to ask the participant to synchronise participation, reload study from the server and/or to delete the Ethica app and reinstall it - but sometimes it doesn’t.

  2. The participant’s responses are no longer uploaded to the server (participant EID 42391 for example).
    We found out that it sometimes helps if the researcher uses the “reload device” button - but sometimes it doesn’t. For this participant for example, reloading the device worked up to September 25, but it doesn’t work anymore today. We have now asked the participant to synchronise participation and reload the study from the server on her smartphone, but don’t know if it has worked yet.

Is there a way to fix these two problems permanently? They keep returning with multiple participants. It is unfortunately increasing participant burden (because we have to keep contacting participants to fix the issues and sometimes make them start over again) and causing problems for the course of the study.

Thank you very much for your help in advance!


To add:

We have one participant in study 1080 that has been added to our back-up study 1863 because of the technical NA issue. However, the issue continues in study 1863 and now we haven’t received any data from this participant:

Can you please assist us in these issues? The help is very much appreciated!