New participant not receiving survey

Dear Support Team,

A new participant (AID 84811) in my study (3122) did not receive the (test) questionnaires I just sent despite my multiple attempts.

How can I address this issue to ensure the participant can start tomorrow?


Dear @h.j.m.nieterau,

Would you please give me the activity ID as well? Also, are you using the “Release Activity” function on the activity page?


Dear @mohammadhossein I tried activity 18827 (3 times) and 18641 (1 time).

Yes, I always test it the day before by: Creating New Session > Activity > select 18827 > Participant > select 84811 > release.

Dear @h.j.m.nieterau

I checked our logs and noticed that the notification on the participant’s device is disabled. Would you please check and confirm that they haven’t disabled Ethica application notifications?
Please test it again and let me know if the issue persists.


Dear Mohammad,

I always video call the participants to ensure their device is all set. But this morning, the participant did receive the questionnaire as intended. So, hopefully, the problem - if there was any - is solved!

Thanks again for your help :slight_smile: